The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpbackup running a different time ?

Discussion in 'Data Protection' started by planetjoin, Dec 13, 2012.

  1. planetjoin

    planetjoin Active Member

    Joined:
    Oct 14, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello

    I´m experiencing a problem with the WHM cpbackup.
    I always use this and never had a problem.. but now in one of my servers is happenign something weird.

    I have set the backup cron at 1:00 as all my servers. in this case, the backup is running fine.. but it is running at 9 or 10:00 am.. making the load of the server too high becasue at that time i have many clients using the services.

    I was investigating but i can´t found anyone with this issue.
    I´ve installed the pluging cronconfig and there is 1:00 ( * 1 * * *)
    the time of the server is perfect with my time zone.

    any clue ?

    Thanks in advance
    Fabian


    Just got any possible solution in other thread!

    /etc/init.d/crond restart to sync the cron with the server time.

    I´ve just tried.. will see tomorrow :)

    Regards
    Fabian
     
    #1 planetjoin, Dec 13, 2012
    Last edited: Dec 13, 2012
  2. kwhs

    kwhs Member

    Joined:
    May 21, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    try the backup cron entry in

    /var/spool/cron/root
     
  3. planetjoin

    planetjoin Active Member

    Joined:
    Oct 14, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Thanks!

    I think all is fine now :)

    Regards
    Fabian
     
Loading...

Share This Page