cpbackup_transporter not uploading the files remotely

Mar 16, 2017
13
1
3
india
cPanel Access Level
Root Administrator
Hi I am working with whm backup option. Its successfully creating the local backups but not uploading to the remote server. Check the log below.

I really appreciate if some one look into this issue. I have attached my cpbackup_transporter.log file please take a look. It keep countdown the seconds.

Code:
2018-07-24 11:31:37 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:37 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 13s for new tasks
[2018-07-24 11:31:38 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:38 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 12s for new tasks
[2018-07-24 11:31:39 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:39 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 11s for new tasks
[2018-07-24 11:31:40 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:40 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 10s for new tasks
[2018-07-24 11:31:41 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:41 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 9s for new tasks
[2018-07-24 11:31:42 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:42 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 8s for new tasks
[2018-07-24 11:31:43 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:43 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 7s for new tasks
[2018-07-24 11:31:44 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:44 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 6s for new tasks
[2018-07-24 11:31:45 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:45 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 5s for new tasks
[2018-07-24 11:31:46 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:46 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 4s for new tasks
[2018-07-24 11:31:47 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:47 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 3s for new tasks
[2018-07-24 11:31:48 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:48 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 2s for new tasks
[2018-07-24 11:31:49 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:49 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 1s for new tasks
[2018-07-24 11:31:50 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:50 -0400] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 0s for new tasks
[2018-07-24 11:31:51 -0400] info [cpbackup_transporter] cpbackup_transporter - Checking queue for tasks
[2018-07-24 11:31:51 -0400] info [cpbackup_transporter] cpbackup_transporter - Exiting - the queue has been emptied; no more work to do after waiting for 300s
[2018-07-24 11:31:51 -0400] info [cpbackup_transporter] cPanel Backup Transporter Queue Daemon is being stopped.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hello,

I'm glad you were able to confirm it's working well. Thank you for sharing the outcome.
 
Mar 16, 2017
13
1
3
india
cPanel Access Level
Root Administrator
Hi, I am sorry I already posted the same related thread yesterday but it was solved that time. Again today I got same issue backup was generated but not transferred to remote server. Please see the attached log. IT seems good.
 

Attachments

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hello,

The backup transport log shows the backups were successfully transferred to the remote destination. EX:

Code:
[2018-07-25 02:01:07 -0400] info [cpbackup_transporter] Successful transfer of /backup/2018-07-25/accounts/username.tar.gz to backup/2018-07-25/accounts/
Can you verify the specific steps you are using to verify if the backup archive exists on the remote destination? Are you sure that you are checking the correct path?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Yes the configuration is correct I put the directory as /backup for the remote location. Just now I changed the location as /root/backup and will run the backup manually via shell. Let see.
Let us know the results. Also, if the issue persists, can you let us know the specific destination type you are using for the remote destination?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hello,

Can you open a support ticket so we can take a closer look at the affected system? You can post the ticket number here and we will link this thread to the support ticket.

Thank you.
 
  • Like
Reactions: srikanthnavaneetam