Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cpbackup_transporter Upload attempt failed

Discussion in 'Data Protection' started by kernow, Jan 10, 2014.

  1. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Having problems with the remote ftp backup setup. Errors from /usr/local/cpanel/logs/cpbackup_transporter.log include "unknown command" and timeouts
    Were able to upload a test file manually from CLI using ftp
    Any ideas for solution?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 kernow, Jan 10, 2014
    Last edited: Jan 10, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,851
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can try increasing the "Maximum destination timeout in seconds" value via:

    "WHM -> Backup Configuration"

    Let us know if this makes a difference.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Hi,
    Default was 30 we tried 300 result was the same.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,851
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    [cPanel tickets ID# 4440169]
    Solved by increasing timeout to 10,800 sec
    Thanks :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,851
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I am happy to see the issue is now resolved. Thank you for updating this thread with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. danrussell

    danrussell Well-Known Member

    Joined:
    Nov 5, 2014
    Messages:
    61
    Likes Received:
    3
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi,

    Sorry to reply old thread.
    Please let me know the steps to increase the FTP Timeout Value.
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,851
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. danrussell

    danrussell Well-Known Member

    Joined:
    Nov 5, 2014
    Messages:
    61
    Likes Received:
    3
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi Michael,

    Yes, but that allows only upto 300 seconds. I wish to increase that value.
    Like you helped with [cPanel tickets ID# 4440169]

    Is it possible for me to do myself ?
     
  10. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,851
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    You are not viewing the correct option if it only shows a maximum of 300. The option is named:

    "Maximum destination timeout"

    It's just below the "Backup Type" and "Backup Status" options.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice