Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cpbackups pkgaccts transfer or move account not working tar and gzip error logs - solved

Discussion in 'Data Protection' started by dbilbao, Oct 11, 2014.

  1. dbilbao

    dbilbao Registered

    Oct 11, 2014
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator

    I have a problem with cpbackup with this errors:

    Creating Archive ....ERROR: Error(s) encountered in tar during archiving:
    /home/cpmove-???/mysql/roundcube.sql: Cannot write file to archive: Broken pipe at /scripts/pkgacct line 1765.
    b_find(): /home/????: Broken pipe
    ERROR: Error(s) encountered in gzip during archiving:
    pigz: abort: invalid number of processes: 0
    ERROR: tar process 1058 exited with status 32: /home/cpmove-?????/mysql/roundcube.sql: Cannot write file to archive: Broken pipe at /scripts/pkgacct line 1765.
    b_find(): /home/????: Broken pipe at /usr/local/cpanel/Cpanel/IO/ line 198.
    I made a research in cpanel forums and in the internet but nobody have the same error.

    Too, the /scripts/pkgacct generated the same error and when I try to move an account from this server to another one the same error too.

    I wrote to support and they find the solution:

    The reason that you were getting errors with creating the backup archives was due to the fact that pigz compression had been enabled in Tweak Settings, but the number of processes and block size had both been set to zero:

    [09:23:23 host root@5561957 /home]cPs# grep pigz /var/cpanel/cpanel.config
    This effectively disabled pigs, because it was not able to create any processes.

    To address this, I went into Tweak Settings and changed these two settings back to their default values:

    [09:27:52 host root@5561957 /home]cPs# grep pigz /var/cpanel/cpanel.config

    That was the solution :)

    I hope this thread help somebody.

    Thanks cPanel Support.
    #1 dbilbao, Oct 11, 2014
    Last edited by a moderator: Oct 13, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    I am happy to see the issue was resolved. Thank you for updating us with the outcome.
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice