Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cPGS ET not running

Discussion in 'cPanel Developers' started by made, Aug 16, 2005.

  1. made

    made Registered

    Joined:
    Aug 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    i've install cPGS and ET files, but when i try to start the server it crash after some seconds.

    I've try to execute

    /home/[user]/.gameservers/et/etded.x86 +set dedicated 2 +set net_ip [ip] +set net_port 27963 +set fs_game etpro +set sv_punkbuster 1 +set fs_homepath /home/[user]/.gameservers/et +exec server.cfg

    and in this way the server is running ...

    I've add to etmain/server.cfg

    map "oasis"

    but nothing happen.

    Anyone have this problem? Many Thanks!

    Ps: i'm sorry for my bad english :cool:
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You should really post issues to the main game server thread.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice