Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cpkeyclt warning: Unable to locate executable Apache binary

Discussion in 'EasyApache' started by NeilAgg, Feb 7, 2010.

  1. NeilAgg

    NeilAgg Member

    Joined:
    Dec 14, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Houston, TX
    After installing cPanel, everything seems OK from the installer.

    When I run /usr/local/cpanel/cpkeyclt, it updates the license just fine, but gives me this warning:

    Building global cache for cpanel...warn [Cpanel::AdvConfig::apache::modules] Unable to locate executable Apache binary
    warn [Cpanel::AdvConfig::apache::modules] Unable to locate executable Apache binary
    Done

    Is that something to worry about?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I recommend having technical analysts take a look at the issue. While this may not affect licensing, it could potentially affect some WHM functionality.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice