The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpmove question.

Discussion in 'General Discussion' started by leftie, Jun 19, 2008.

  1. leftie

    leftie Well-Known Member

    Joined:
    Jan 20, 2007
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Hi.
    I have copied a complete cpmove tar.gz from server A and put it in the /home directory of server B. I made a new account for it and used the same username and password that belongs to the original cpanel account.
    When i run the cpmove backup function it starts to unpack and then says it has failed because the password already exsists.

    What am i doing wrong?
     
  2. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,381
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Don't create the empty account on the new server. Just restore the backup file. Restoring the backup file will also create the account.
     
  3. leftie

    leftie Well-Known Member

    Joined:
    Jan 20, 2007
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ok thanks. That worked.

    The problem i have now is that it copied over the original domain name that points to the original domain. When i renamed to the new server and click on it i get an index of/ page, how do i overcome this?
     
  4. leftie

    leftie Well-Known Member

    Joined:
    Jan 20, 2007
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Lol forget that.
    Some of the files haven't carried over including the database.
     
Loading...

Share This Page