The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPOP timeout with only 1 user.

Discussion in 'General Discussion' started by eyeon, Dec 2, 2004.

  1. eyeon

    eyeon Registered

    Joined:
    Nov 3, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I'm not sure what's going on but I have a user on the same lan as the rest of his users and he is the only one with problems. Evetytime he goes to the cpanel server to check his mail via pop (the server is across the internet) either via outlook or express the messages end up timing out. Everyone else accessing the same domain has no problems from the same side of the network. Using outlook or express. I have tried running the fix DB/MBOX script in WHM and it usually mentions his mailbox. I have also tried deleting and re-adding his address and although it seems to fix the problem for a time the problem always seems to re-appear with in 24 hours.

    Eyeon
    (Lucas Wrenn)
     
  2. eyeon

    eyeon Registered

    Joined:
    Nov 3, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Turned out to be the machine's NIC.

    For some strange reason the prior IT person had installed a second gig nic (it had an onboard intel based) and they had added a netgear pci gig-e. Once re-enabled in bios, drivers installed for the onboard, and the add on netgear removed. The customer hasn't had the problem.
     
Loading...

Share This Page