The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cppop and imap on FreeBSD6.1

Discussion in 'General Discussion' started by seawebworks, Jul 9, 2006.

  1. seawebworks

    seawebworks Registered

    Joined:
    Jul 9, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    We have some trouble with cPanel... the install was easy and fine... only had some problem with mailman, the install script didnt create the mailman user, but I did manualy...

    At the moment the only one problem is pop and imap, it's not runing... when I try to restart it's says :
    imap has failed, please contact the sysadmin (result was "couriertcpd is not running").
    cppop has failed, please contact the sysadmin.

    How can I fix this bug?

    Not im the only one with this problem:
    http://www.webhostingtalk.com/showthread.php?t=510818

    Thanks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Since you're not running on a cPanel supported OS, you're probably out of luck unless someone happens by whose looked into it.
     
  3. seawebworks

    seawebworks Registered

    Joined:
    Jul 9, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    It's so funny because before we bought cPanel I asked the supprt about it and they said it's should be work with FreeBSD6.1 just not yet listed on the site (ticket ID# 143795).
     
  4. seawebworks

    seawebworks Registered

    Joined:
    Jul 9, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Btw now looks like works the pop3 and imap... the only problem is the 'service monitor' lost in the cyberspace.. show only the hard disks... any idea? :)
     
  5. seawebworks

    seawebworks Registered

    Joined:
    Jul 9, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    At the night we reinstalled the whole system... now with FreeBSD 5.4 and the problem is still actual :

    imap has failed, please contact the sysadmin (result was "couriertcpd is not running").
    cppop has failed, please contact the sysadmin.

    I did the install as the manual said :)

    thanks
     
  6. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    526
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brno, Czech Republic
    i advise to go for centos 4.3 or RHEL. better support.
     
  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I'd suggest that you log a ticket with cPanel through your cPanel license provider (or directly if you get your license from cPanel).
     
  8. flashweb

    flashweb Well-Known Member

    Joined:
    Mar 13, 2003
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    I am having same problem, pop3 and imap not working on FreeBSD 5.4

    How to fix it ?
     
  9. PbG

    PbG Well-Known Member

    Joined:
    Mar 11, 2003
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Solution ...

    How did you resolve this issue?

     
  10. flashweb

    flashweb Well-Known Member

    Joined:
    Mar 13, 2003
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Data center solved the issue. They told the portupgrade broken some thing (don't remember the exact package name) and they reinstalled it. Anyway got it fixed :D
     
  11. SEATi

    SEATi Member

    Joined:
    Jun 28, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I'm having exactly the same problem with FreeBSD 5.3, I thought maybe it was something with portupgrade so I reinstalled it directly from ports, however imap and cppop are still failing to start.

    I think this is a "common issue" since more than one have posted here, so my best guess would be that someone from Cpanel should post a reply, instead of having multiple tickets from multiple users regarding this issue.
     
  12. flashweb

    flashweb Well-Known Member

    Joined:
    Mar 13, 2003
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Cpanel + FreeBSD have slight problems like this. If Cpanel can fix these, we can have a smooth ride on FreeBSD :)

    I used to have problem with exim + clamd stop working at times. If i enable clamd, it work fine for some time (may be months), one day it will stop working and exim stop accepting incoming mails. Anyone else face similar problem on FreeBSD ?
     
  13. SEATi

    SEATi Member

    Joined:
    Jun 28, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I just fixed the server that had the pop3/imap issue...

    I followed the steps in this post:

    http://forums.cpanel.net/showthread.php?t=47357

    Some of them don't apply to my server, since my server runs FreeBSD 5.4 and the how-to was intended for FreeBSD 6.x, however the important steps are:

    Use the script provided by the author of that post, if you are using FreeBSD 5.x it will display an error at the end due to a port that is for 6.X only.

    Use upcp --force

    In my case I didn't have to link the compat libraries since I already had the right ones installed.

    Hope it helps.
     
Loading...
Similar Threads - cppop imap FreeBSD6
  1. Chris-777
    Replies:
    3
    Views:
    419

Share This Page