The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cppop and SSL not working

Discussion in 'General Discussion' started by evisions, Feb 4, 2004.

  1. evisions

    evisions Well-Known Member

    Jan 25, 2004
    Likes Received:
    Trophy Points:
    I just recently switched to using cpanel for my hosting operations and I'm in the process of moving domains over to it. I'm having some difficulty with some of the operations, however. I have moved several websites onto the server and they are running fine, but when I tried to move the mail over I find that POP3 isn't working. I'm getting the following error in outlook when checking mail normally:

    Task ' - Sending and Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'

    If I test account settings in outlook XP I get the following message:

    Log onto incoming mail server (POP3): The specified server was found, but there was no response from the server. Please verify that the port and SSL information is correct. To access these settings close this dialog, then click More Settings and click on the Advanced tab.

    SMTP seems to be working fine, and webmail (Horde) also works. Cppop reports that it is running, and I've tried restarting it but it made no difference.

    I've never used exim or cppop before so I don't know the backend files to check. So far I'm not impressed. I'm moving over from a Qmail+Vpopmail setup.

    Additionally I'm having difficulty with SSL. I'm trying to move a secure site over using its existing cert. The cert was issued by the Comodo Group for another server which also runs Apache 1.x with mod_ssl. Using the working crt, key, and bundle from that machine produces a Page cannot be displayed error when accessing securely. (naturally the site has its own IP address). I've tried reconfiguring the httpd.conf manually but it didn't make any difference the result was the same.

    Cpanel does things a little differently then I'm used to. I got this control panel to make my life easier and so far I feel like I threw my money away. Am I making novice mistakes (are there steps I need to take to get these things working), or did I get a bad cpanel install?

    I'm running WHM 8.5.1 cPanel 8.5.3-S3 on Redhat 9.

    Any help is appreciated.
  2. croakingtoad

    croakingtoad Member

    Dec 30, 2003
    Likes Received:
    Trophy Points:
    Roanoke, VA, US
    I'm having the same problem...exact same... using outlook 2002

Share This Page