The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cppop appears slow

Discussion in 'General Discussion' started by avara, Jun 5, 2002.

  1. avara

    avara Well-Known Member

    Joined:
    Oct 28, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Cppop seems slower than other servers on one of our machines. Any ideas or fixes?
     
  2. avara

    avara Well-Known Member

    Joined:
    Oct 28, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Any ideas? Loads are usually 0.00, and everything else is spanking fast.
     
  3. portman

    portman Well-Known Member

    Joined:
    May 23, 2002
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    I don't have an answer but we have this issue on a box as well. Seems once in a while a STD Red hat install will have this symptom.
     
  4. bdraco

    bdraco Guest

    Verify the nameservers in /etc/resolv.conf are functional :)
     
  5. avara

    avara Well-Known Member

    Joined:
    Oct 28, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Turns out one of the name servers listed was not. I have removed it, and it appears to have resolved the issue.

    Thanks, nick!
     
  6. SHSaeed

    SHSaeed Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    I know this is an old thread, but we're experiencing slow connection times. Once it connects (after about 20 seconds), it works just fine. I've already checked /etc/resolv.conf and the nameservers are just fine (127.0.0.1 being first line). Any ideas what else could be causing this? The POP3 server was working fine until recently and there were no changed made to /etc/resolv.conf

    Thank you in advance.
     
Loading...

Share This Page