The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cppop.cache.msgs

Discussion in 'General Discussion' started by Creazioni1, Jan 16, 2004.

  1. Creazioni1

    Creazioni1 Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Hi
    from today some customer can't download mail from outlook, mozilla, NN
    Email are into WEBMAIL, but can't download (outlook answer: no mail)

    Into dir /mail/
    i find these files
    cppop.cache.msgs
    cppop.cache

    i delete these file and outlook, nn, mozilla, download email without problem

    There is a FIX?

    THANKS
     
  2. SageBrian

    SageBrian Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    415
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    NY/CT (US)
    cPanel Access Level:
    Root Administrator
    I was getting a couple of these. annoying.

    What 'seemed' to help it is I had them change their Outlook settings (also OE) to NOT check for mail every minute.

    Setting it to 5 minutes, so far, has fixed (maybe) the problem.

    Of course, it may not have done anything. But, in the last couple weeks they haven't complained.

    can anyone verify?
     
  3. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    In my case it only happened to people who have outlook configured to keep the the mails on the server with pop3.

    One person who has had this issue a couple of times already was checking the same account with 2 computers (outlook), and keeping the mails on the server.
     
  4. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    Me too

    Same thing happened to one of my clients and still is ongoing. If I delete the .cppop files , it then works again.

    This customer also has 2 locations he checks from and also leaves on the server for 3 days.

    Brenden
     
  5. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    Hey? Anybody? I've posted a ticket or two...
     
  6. pguy

    pguy Well-Known Member

    Joined:
    Feb 21, 2003
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    We've had this issue from eail intensive user. We have asked them to delay their email checking times to 3-5 mins and the issues have stopped. These clients were in a different continent. So I guess ISP speeds/quality could be an issue in the above problem.
     
Loading...

Share This Page