The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cppop down

Discussion in 'General Discussion' started by sadique, Nov 8, 2005.

  1. sadique

    sadique Member

    Joined:
    Jan 25, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Cppop is down in our server and I get this error message when i restarted that using /scripts/restartsrv_cppop.

    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free unreferenced scalar.
    Attempt to free temp prematurely: SV 0x8462640.
    Attempt to free temp prematurely: SV 0x8462694.
    Attempt to free temp prematurely: SV 0x84626b8.
    Attempt to free temp prematurely: SV 0x84626c4.
    Attempt to free temp prematurely: SV 0x8462760.
    Attempt to free temp prematurely: SV 0x8462784.
    Attempt to free temp prematurely: SV 0x8462790.
    Attempt to free temp prematurely: SV 0x8462844.


    Any Idea?

    Thanks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    No idea. Have you migrated to maildir? If so, you should not try and start cppop. If not, have you checked that nothing else is bound to port 110? If nothing else is, try:

    /scripts/upcp --force
     
Loading...

Share This Page