The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cppop keeps "failing"

Discussion in 'General Discussion' started by stboch2, Mar 10, 2005.

  1. stboch2

    stboch2 Member

    Joined:
    Aug 18, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I keep getting the service failure email from cppop failing but this just doesn't seem to be the case because I am not having any problems with the pop service or anything.

    If you guys can give me any ideas to look for let me know.
     
  2. belindaj

    belindaj Member

    Joined:
    Jul 24, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I JUST started having this problem as well and my hosting company is stumped.

    Since about 10:30 last night - cppop has been failing and restarting about every 8 minutes - nonstop.

    However, mail IS still being received and sent.

    Mail queue is not full, there are no oddities in the mail relaying log.

    All other services are fine - browsing the websites has not been a problem at all.

    I did do a manual reboot early this afternoon and it did not fix the problem - cppop continues to stop every 8 minutes and restart automagically.
     
  3. stboch2

    stboch2 Member

    Joined:
    Aug 18, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I figured this one out... it was my fault for some reason our old Cpanel system was turned on and it didn't have a vaild license so it was barfing ^_^
     
  4. belindaj

    belindaj Member

    Joined:
    Jul 24, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    How would you know that?

    In my case this is a new server only up a month and as far as I know - a completely clean install of WHM 10.0.0 cPanel 10.0.0-R85 (RedHat Enterprise 3 i686 - WHM X v3.1.0).

    I have no notifications in my WHM of possible licensing problems.
     
  5. stboch2

    stboch2 Member

    Joined:
    Aug 18, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    hmm I my case it took my looking that the server message was a little different. I recommend checking your cppop's max checks per hour. if it is set real low there is your problem also can you tell if the service cppop is acctually stopping or it is just sitting there. And try to telnet 127.0.0.1 110
     
  6. belindaj

    belindaj Member

    Joined:
    Jul 24, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Why would I do that? I'm not local to the server.

    My server messages are standard service fail messages.

    cppop failed @ Wed Mar 16 23:52:54 2005. A restart was attempted automagicly.

    pop restarted on ns5.prodsol.net at Thu Mar 17 00:00:01 CST 2005​
     
  7. stboch2

    stboch2 Member

    Joined:
    Aug 18, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I mean log on to the server and do that. I could be possible that the server is not allowing connections or some other problem... Its called Trouble Shooting get with the program
     
  8. belindaj

    belindaj Member

    Joined:
    Jul 24, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    (never mind - have a great day)
     
    #8 belindaj, Mar 17, 2005
    Last edited: Mar 17, 2005
  9. Swaroop

    Swaroop Active Member

    Joined:
    Jun 23, 2005
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Help please. I am using the latest release. We are already using maildir.

    I get emails every 8 minutes.
     
Loading...

Share This Page