The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPPOP problem

Discussion in 'General Discussion' started by canaca, Feb 22, 2004.

  1. canaca

    canaca Member
    PartnerNOC

    Joined:
    Apr 12, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Hi.. I just restored a server and backed everything up.. everythins is running 100% except for 1 thing.

    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'canaca.com', Server: 'canaca.com', Protocol: POP3, Port: 110, Secure(SSL): Yes, Error Number: 0x800CCC0F

    any idea what may be causing .. i used telnet to 110 and it gave me no errors.. i can send mail internally check via webmail but my outlook won't pick it up.
     
  2. anth2k1

    anth2k1 Member

    Joined:
    Mar 6, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Im having this same exact problem. Anyone know a fix for this?
     
  3. canaca

    canaca Member
    PartnerNOC

    Joined:
    Apr 12, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I figured it out.. check your outlook settings..make sure your running on ports 110 and 25 not the secure ones.
     
  4. anth2k1

    anth2k1 Member

    Joined:
    Mar 6, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Nope, its happening server wide.

    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.5vn.com', Server: 'mail.5vn.com', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F

    This was just after a server-to-server transfer.
     
    #4 anth2k1, Feb 28, 2004
    Last edited: Feb 28, 2004
  5. anth2k1

    anth2k1 Member

    Joined:
    Mar 6, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    very odd, discovered it was iptables, it was blocking the connections.
     
Loading...

Share This Page