The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cppop problem

Discussion in 'General Discussion' started by Artem Kobzarenk, Mar 12, 2005.

  1. Artem Kobzarenk

    Artem Kobzarenk Registered

    Joined:
    Mar 12, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have a problem with cpop
    here is a sample of telnet session:

    +OK POP3 xsistem [cppop 19.0] at [127.0.0.1]
    user *******@xsistem.net
    +OK Need a password
    pass ****
    -ERR Sorry cannot find an owner for that domain (xsistem.net)

    How to fix that?

    Best reagrds,
    Paladin.

    --
    TYOM-UANIC
     
  2. DigitalN

    DigitalN Well-Known Member

    Joined:
    Sep 23, 2004
    Messages:
    420
    Likes Received:
    1
    Trophy Points:
    18
    Things to look for

    /var/log/maillog

    /home/$user/etc/passwd

    /home/$user/etc/domain.com/passwd

    /etc/localdomains

    /etc/userdomains

    Is the domain in /etc/localdomains, /etc/userdomains , are there any clues in maillog and finally is the pop account user added to /home/$user/etc/passwd /home/$user/etc/domain.com/passwd ?

    # /scripts/mailperm

    or

    # /scripts/updateuserdomains

    and checking again may solve the issue, but checking the above, may lead you to the problem.
     
    #2 DigitalN, Mar 13, 2005
    Last edited: Mar 13, 2005
Loading...

Share This Page