cppop restarts automatically every 10 mins.

fastdns

Member
Jul 17, 2003
12
0
151
India
Hi all :

I am using 9.4.1-STABLE_56 version on my linux server. There is a particular problem that I am facing with cppop.
I am receiving lot of cppop failure notices ...1 mail every 10 mins. Its restarting automatically again and again . The service Monitor mail that I am getting is :

"cppop failed @ Fri Jun 22 00:01:22 2004. A restart was attempted automagicly".

I am really concerned why its happening and if there is something wrong with the cppop.

Sometimes it fails to come up and we need to restart the cppop manually which works fine for about 10 mins. and then stops again.

many clients are also complaining that their mails are being lost on the server.

Could you please check and inform us if there is any discrepiency ?

Any help will be highly appreciated.

Regards,

Fastdns Host
 

trparky

Well-Known Member
Apr 23, 2003
184
1
168
I am seeing a lot of this too. Any ideas?
 

largolam

Active Member
May 16, 2003
36
0
156
Look at the last few entries in the changelog. apparently right after they made the latest 'release', they fixed a problem with cppop.

It would be nice if cpanel used a branch & trunk model, so that they could FIX BUGS IN THE STABLE VERSION so that PAYING CUSTOMERS using the stable version could GET THE BUGS FIXED without having to upgrade to the *development* version.

But no, fixing bugs for *PAYING* customers without forcing them to also take a bunch of new features that add bugs to previously working systems obviously isnt a priority over there.
 

Oxyte

Member
Mar 5, 2005
7
0
151
That is happening to a server of ours.
I gotta say that is very annoying. I tried a forced cpup but I don't think it worked.

The weird thing is that we have updated all the servers at the same time, and only one is giving problems.

Anyways, if someone finds a solution, please post it :)
 
Thread starter Similar threads Forum Replies Date
Z Email 3
I Email 5
big_bull Email 1
L Email 4
H Email 2