cppop wierd error message... help please!

BrooksBridges

Well-Known Member
Sep 2, 2004
50
0
156
Here's the deal..

I have 1 client that's having an issue with this, on 1 addon email account. No other accounts on my server have this issue. Webmail and IMAP work fine for this account, however here's the response outlook gives when he tries to check that account via pop3:

There was a problem logging onto your mail server. Your Password was rejected. Account: 'Moe Motiwala', Server: '209.67.212.58', Protocol: POP3, Server Response: 'Day too big - 111508 > 24855', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

the funky part is this: Server Response: 'Day too big - 111508 > 24855'

I've searched everywhere, and can find no information on this. Can someone give me at least a clue as to what the issue might be??

Thanks!
-Brooks

edit: found that it was a corrupted inbox, thanks anyway! :D
 
Last edited:

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,437
31
473
Go on, have a guess
If it's a corrupt inbox file you'll either have to edit it and fix the corruption if you understand how mbox files work, otherwise just delete the inbox file and it will be recreated when the next email arrives.
 
S

Secret Agent

Guest
This is happening to one client. I ran

chown user:group -R /home/user

I ran several fix scripts, update cpanel (current) and apache, reinstalled exim and still cannot access email from outlook nor webmail (wrong password / rejected)

Any suggestions?

This is the error:

'The IMAP server “domain.com” rejected the password for user “[email protected]”'
 

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,437
31
473
Go on, have a guess
chown user:group -R /home/user
That will break a lot of things. You should probably now run:

/scripts/chownpublichtmls
/scripts/updateuserdomains
/scripts/mailperm


and take it from there.
 
S

Secret Agent

Guest
Ok look what happens here now

[email protected] [~]# /scripts/updateuserdomains
[userdomains] user vr2: missing DNS= line in /var/cpanel/users/vr2 at /scripts/updateuserdomains line 197.
[userdomains] domain conflict: /var/cpanel/users/agruner contains a MAIN domain already owned by divinefl at /scripts/updateuserdomains line 184, <F> line 2.


Now agruner is the main problem domain that I'm having trouble with. How could I correct this?

Thank you
 

amal

Well-Known Member
Nov 22, 2003
155
0
166
India
cPanel Access Level
Root Administrator
Secret Agent said:
Ok look what happens here now

[email protected] [~]# /scripts/updateuserdomains
[userdomains] user vr2: missing DNS= line in /var/cpanel/users/vr2 at /scripts/updateuserdomains line 197.
Thank you
This means that the user - vr2's domainname is missing on the file - /var/cpanel/users/vr2 . You have to add the domain name of that user in the file - /var/cpanel/users/vr2. It should be something like

DNS=$domainname

where $domainname is domain owned by that user.
if "DNS=" is already present for that user, justuse "DNS2=", DNS3= or any other number


Secret Agent said:
[userdomains] domain conflict: /var/cpanel/users/agruner contains a MAIN domain already owned by divinefl at /scripts/updateuserdomains line 184, <F> line 2.


Now agruner is the main problem domain that I'm having trouble with. How could I correct this?

Thank you
A domain that exist on the file - /var/cpanel/users/agruner is actually owed by another user - divinefl. Delete the entry for that domain from /var/cpanel/users/agruner
 
S

Secret Agent

Guest
[email protected] [/scripts]# /scripts/updateuserdomains
[userdomains] user johnharr: missing DNS= line in /var/cpanel/users/johnharr at /scripts/updateuserdomains line 197.


Strange now I get this. How can I correct this?

The account no longer appears in whm list accounts but the dns zone is there in whm
 
S

Secret Agent

Guest
I was able to fix the above by adding the missing DNS line in that file.

However, the domain's email still do not work (domain does work itself)

I get the mail deliver error below

This report relates to a message you sent with the following header fields:

Message-id: <[email protected]>
Date: Fri, 09 Sep 2005 10:12:35 -0400
From: Support <[email protected]>
To: [email protected]
Subject: test

Your message cannot be delivered to the following recipients:

Recipient address: [email protected]
Reason: Remote SMTP server has rejected address
Diagnostic code: smtp;550-mta10.srv.hcvlny.cv.net [167.206.4.205] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication
Remote system: dns;customer.com (TCP|167.206.4.205|49358|147.202.64.178|25) (server.mydomain.com ESMTP Exim 4.52 #1 Fri, 09 Sep 2005 09:12:44 -0500 )
 

jsoren

Member
Jun 5, 2003
8
0
151
Something changed with the 10.6 update that is now causing this problem. Email acounts that had no issues before are now having their logins rejected.

Simplest fix has been to uncheck "my server requires authentication" from the email clients accounts settings.

We've been using whm/cpanel for a number of years and something breaks every single time there is (had to add this-->) a STABLE update.
 
S

Secret Agent

Guest
Something breaks every day almost as well. Thats my experience. Anytime there is an update something goes wrong.

Where is that authentication you are referring to exactly? I get my error just sending an email TO that account.
 
S

Secret Agent

Guest
here is what dnsstuff.com says about the email account

rying to connect to all mailservers:

customerdomain.com. - xxx.202.64.178 [Could not connect: Got an unknown RCPT TO response: 550-test.dnsstuff.com (test.DNSreport.com) [66.36.241.109] is currently not
550-permitted to relay through this server. Perhaps you have not logged into
550-the pop/imap server in the last 30 minutes or do not have SMTP
550 Authentication turned on in your email client.
 

jsoren

Member
Jun 5, 2003
8
0
151
Secret Agent said:
Where is that authentication you are referring to exactly? I get my error just sending an email TO that account.
If the problem is even related: within the actual email client, Outlook for example. Tools > Accounts > The Account In Question > "Advanced" options (the process to get there changes from version to version). You'll find an option for "My server requires authentucation", uncheck it if checked. Close and restart Outlook.

I set all of my accounts up manually and never used this setting so I had no trouble after the update. Many clients use the auto-config in cpanel which sets Outlook to "requires authentication" so everyone that used cpanel outlook auto-config (which has been renamed) to setup their email account found that they could no logner send/reply to mail after the 10.6 stable update without making the change listed above.
 
S

Secret Agent

Guest
Like I said I am getting the error message sending TO that email account not from it.
 
S

Secret Agent

Guest
I now attempted to USE that email to send out via IMAP / POP3 / SMTP

Here is the error in Outlook


Task 'pop3.customerdomain.com: Folder:Inbox Check for new mail.' reported error (0x800CCC0E) : 'Outlook is unable to download folder Inbox from the IMAP e-mail server for account pop3.customerdomain.com. Error: Unable to connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
 

Servia

Active Member
Jan 20, 2004
36
0
156
Finland
Deleting the inbox fixed the "day too big" error, but I don't only want the answer how to fix it, but I need to know how can I prevent it from happening again (well, actually it already happened again.. same account.. "day too big")..

Ideas?
 

Servia

Active Member
Jan 20, 2004
36
0
156
Finland
Oddly enough, I copied the corrupted inbox to another mail account. And it worked fine.
So, the problmn solves when deleting the inbox, but the same inbox file works fine with other account.. I find that pretty strange..
 
Thread starter Similar threads Forum Replies Date
Z Email 3
I Email 5
big_bull Email 1
L Email 4
H Email 2