The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cppop wierd error message... help please!

Discussion in 'General Discussion' started by BrooksBridges, Apr 20, 2005.

  1. BrooksBridges

    BrooksBridges Well-Known Member

    Joined:
    Sep 2, 2004
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Here's the deal..

    I have 1 client that's having an issue with this, on 1 addon email account. No other accounts on my server have this issue. Webmail and IMAP work fine for this account, however here's the response outlook gives when he tries to check that account via pop3:

    There was a problem logging onto your mail server. Your Password was rejected. Account: 'Moe Motiwala', Server: '209.67.212.58', Protocol: POP3, Server Response: 'Day too big - 111508 > 24855', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    the funky part is this: Server Response: 'Day too big - 111508 > 24855'

    I've searched everywhere, and can find no information on this. Can someone give me at least a clue as to what the issue might be??

    Thanks!
    -Brooks

    edit: found that it was a corrupted inbox, thanks anyway! :D
     
    #1 BrooksBridges, Apr 20, 2005
    Last edited: Apr 20, 2005
  2. Spokuz

    Spokuz Well-Known Member
    PartnerNOC

    Joined:
    Apr 24, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lisbon - Portugal
    cPanel Access Level:
    Root Administrator
    I am having the same problem. Can you tell me how did you fix it? Thx:)
     
  3. Servia

    Servia Active Member

    Joined:
    Jan 20, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Finland
    Same problem here..

    Any solutions for this?
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If it's a corrupt inbox file you'll either have to edit it and fix the corruption if you understand how mbox files work, otherwise just delete the inbox file and it will be recreated when the next email arrives.
     
  5. Secret Agent

    Secret Agent Guest

    This is happening to one client. I ran

    chown user:group -R /home/user

    I ran several fix scripts, update cpanel (current) and apache, reinstalled exim and still cannot access email from outlook nor webmail (wrong password / rejected)

    Any suggestions?

    This is the error:

    'The IMAP server “domain.com” rejected the password for user “andrew@domain.com”'
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That will break a lot of things. You should probably now run:

    /scripts/chownpublichtmls
    /scripts/updateuserdomains
    /scripts/mailperm


    and take it from there.
     
  7. Secret Agent

    Secret Agent Guest

    Ok look what happens here now

    root@server2 [~]# /scripts/updateuserdomains
    [userdomains] user vr2: missing DNS= line in /var/cpanel/users/vr2 at /scripts/updateuserdomains line 197.
    [userdomains] domain conflict: /var/cpanel/users/agruner contains a MAIN domain already owned by divinefl at /scripts/updateuserdomains line 184, <F> line 2.


    Now agruner is the main problem domain that I'm having trouble with. How could I correct this?

    Thank you
     
  8. Secret Agent

    Secret Agent Guest

    Anyone know of a solution to this?
     
  9. amal

    amal Well-Known Member

    Joined:
    Nov 22, 2003
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    This means that the user - vr2's domainname is missing on the file - /var/cpanel/users/vr2 . You have to add the domain name of that user in the file - /var/cpanel/users/vr2. It should be something like

    DNS=$domainname

    where $domainname is domain owned by that user.
    if "DNS=" is already present for that user, justuse "DNS2=", DNS3= or any other number


    A domain that exist on the file - /var/cpanel/users/agruner is actually owed by another user - divinefl. Delete the entry for that domain from /var/cpanel/users/agruner
     
  10. Secret Agent

    Secret Agent Guest

    root@server [/scripts]# /scripts/updateuserdomains
    [userdomains] user johnharr: missing DNS= line in /var/cpanel/users/johnharr at /scripts/updateuserdomains line 197.


    Strange now I get this. How can I correct this?

    The account no longer appears in whm list accounts but the dns zone is there in whm
     
  11. Secret Agent

    Secret Agent Guest

    I was able to fix the above by adding the missing DNS line in that file.

    However, the domain's email still do not work (domain does work itself)

    I get the mail deliver error below

    This report relates to a message you sent with the following header fields:

    Message-id: <0IMJ00HQ9ZH7CI50@mta10.srv.hcvlny.cv.net>
    Date: Fri, 09 Sep 2005 10:12:35 -0400
    From: Support <support@mydomain.com>
    To: jharrisiii@customer.com
    Subject: test

    Your message cannot be delivered to the following recipients:

    Recipient address: jharrisiii@customer.com
    Reason: Remote SMTP server has rejected address
    Diagnostic code: smtp;550-mta10.srv.hcvlny.cv.net [167.206.4.205] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication
    Remote system: dns;customer.com (TCP|167.206.4.205|49358|147.202.64.178|25) (server.mydomain.com ESMTP Exim 4.52 #1 Fri, 09 Sep 2005 09:12:44 -0500 )
     
  12. jsoren

    jsoren Member

    Joined:
    Jun 5, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Something changed with the 10.6 update that is now causing this problem. Email acounts that had no issues before are now having their logins rejected.

    Simplest fix has been to uncheck "my server requires authentication" from the email clients accounts settings.

    We've been using whm/cpanel for a number of years and something breaks every single time there is (had to add this-->) a STABLE update.
     
  13. Secret Agent

    Secret Agent Guest

    Something breaks every day almost as well. Thats my experience. Anytime there is an update something goes wrong.

    Where is that authentication you are referring to exactly? I get my error just sending an email TO that account.
     
  14. Secret Agent

    Secret Agent Guest

    here is what dnsstuff.com says about the email account

    rying to connect to all mailservers:

    customerdomain.com. - xxx.202.64.178 [Could not connect: Got an unknown RCPT TO response: 550-test.dnsstuff.com (test.DNSreport.com) [66.36.241.109] is currently not
    550-permitted to relay through this server. Perhaps you have not logged into
    550-the pop/imap server in the last 30 minutes or do not have SMTP
    550 Authentication turned on in your email client.
     
  15. jsoren

    jsoren Member

    Joined:
    Jun 5, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    If the problem is even related: within the actual email client, Outlook for example. Tools > Accounts > The Account In Question > "Advanced" options (the process to get there changes from version to version). You'll find an option for "My server requires authentucation", uncheck it if checked. Close and restart Outlook.

    I set all of my accounts up manually and never used this setting so I had no trouble after the update. Many clients use the auto-config in cpanel which sets Outlook to "requires authentication" so everyone that used cpanel outlook auto-config (which has been renamed) to setup their email account found that they could no logner send/reply to mail after the 10.6 stable update without making the change listed above.
     
  16. Secret Agent

    Secret Agent Guest

    Like I said I am getting the error message sending TO that email account not from it.
     
  17. Secret Agent

    Secret Agent Guest

    I now attempted to USE that email to send out via IMAP / POP3 / SMTP

    Here is the error in Outlook


    Task 'pop3.customerdomain.com: Folder:Inbox Check for new mail.' reported error (0x800CCC0E) : 'Outlook is unable to download folder Inbox from the IMAP e-mail server for account pop3.customerdomain.com. Error: Unable to connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
     
  18. amal

    amal Well-Known Member

    Joined:
    Nov 22, 2003
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Also make sure that you have an entry for that domain on the file - /etc/localdomains
    :)
     
  19. Servia

    Servia Active Member

    Joined:
    Jan 20, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Finland
    Deleting the inbox fixed the "day too big" error, but I don't only want the answer how to fix it, but I need to know how can I prevent it from happening again (well, actually it already happened again.. same account.. "day too big")..

    Ideas?
     
  20. Servia

    Servia Active Member

    Joined:
    Jan 20, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Finland
    Oddly enough, I copied the corrupted inbox to another mail account. And it worked fine.
    So, the problmn solves when deleting the inbox, but the same inbox file works fine with other account.. I find that pretty strange..
     

Share This Page