The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpsrvd failed

Discussion in 'General Discussion' started by evilmonkey, May 1, 2006.

  1. evilmonkey

    evilmonkey Member

    Joined:
    Apr 28, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Another one of these threads (from doing a search, I can see that there's plenty). However, my problem is different (weird?). Everything was working fine, and I did a graceful server reboot. After that finished, I went into "service status" in my WHM, and saw that cpsrvd failed. I can access my WHM/Cpanel fine, however, I tried sending an email from one of the accounts on the server, and that went into oblivion. I tried sending an email from another server to this server, and I got a Mailer Daemon error (such account doesn't exist). I have a feeling this email problem is related, and if I dig around I will find some more problems. Can someone tell me why cpsrvd would be failing (or rather where to look for an answer) and how to fix it?

    Thanks!
     
  2. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    If you can access cPanel then cpsrvd has not fauled. Go to service manager in whm, scroll down and click save. This will restart the service manager.

    When I boot up our server I often have to do this to clear up the status page, and also restart any services which have not automaticly come up.
     
  3. evilmonkey

    evilmonkey Member

    Joined:
    Apr 28, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hmm, yeah, it just refreshed automatically in a few minutes, but my email problem didn't go away though...okay, looks like I have to deal with that now. :rolleyes: Thanks for the help. :)
     
Loading...

Share This Page