The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpsrvd failed

Discussion in 'General Discussion' started by hikaro, Jun 8, 2007.

  1. hikaro

    hikaro Well-Known Member

    Joined:
    Nov 22, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Hi Guys,

    I got this error msg cpsrvd failed @ Sat Jun 9 04:13:26 2007. A restart was attempted automagicly.

    after i check the log at "/usr/local/cpanel/logs/error_logs" than i got this msg
    Sat Jun 9 04:13:41 2007 warn [Cpanel::Mysql]: Not updating privileges for mysecond (no password)
    Sat Jun 9 04:13:41 2007 warn [Cpanel::Mysql]: at /usr/local/cpanel/Cpanel/Mysql.pm line 285
    Cpanel::Mysql::updateprivs('Cpanel::Mysql=HASH(0x8925b30)') called at /usr/local/cpanel/Cpanel/Mysql.pm line 853
    Cpanel::Mysql::listusers('Cpanel::Mysql=HASH(0x8925b30)') called at /usr/local/cpanel/bin/mysqladmin line 200
    Sat Jun 9 04:13:42 2007 warn [Cpanel::Mysql]: Not updating privileges for mysecond (no password)
    Sat Jun 9 04:13:42 2007 warn [Cpanel::Mysql]: at /usr/local/cpanel/Cpanel/Mysql.pm line 285
    Cpanel::Mysql::updateprivs('Cpanel::Mysql=HASH(0x9232b30)') called at /usr/local/cpanel/Cpanel/Mysql.pm line 922
    Cpanel::Mysql::listusersandhosts('Cpanel::Mysql=HASH(0x9232b30)') called at /usr/local/cpanel/Cpanel/Mysql.pm line 365
    Cpanel::Mysql::dumpsql('Cpanel::Mysql=HASH(0x9232b30)', 'mysecond') called at /usr/local/cpanel/bin/mysqladmin line 191

    I'm so scared there is an problem occurs again like filesystem corrupted. Beacuse before this, i got the same msg at other server and the filesystem was corrupted, the hard disk become "read only" after that i need to reinstall my OS.

    Do i need to increase the memory setting at whm => tweak setting => The maximum memory a cPanel process can use before it is killed off (in megabytes). Values less than 64 megabytes can not be specified.: to 256MB" ??

    Please do advice if anyone experience this problem. Thank for the reply.
     
Loading...

Share This Page