The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpsrvd fails quite a bit, and another wierd happening!

Discussion in 'General Discussion' started by Xenon101, Oct 13, 2005.

  1. Xenon101

    Xenon101 Well-Known Member

    Mar 13, 2005
    Likes Received:
    Trophy Points:
    Ok so i've been playing around in WHM quite a bit recently and have found that every now and again cpsrvd just dies and i'm either stuck with a blank window until i ssh in and restart it or let it restart itself.

    At first I thought ok I can live with that, as long as the clients cPanel's are ok, but recently i've been in cPanel quite a bit and am experiencing the same scenario!

    Also (just saw this once today) when i logged into cPanel it all appeared to work fine, but when i clicked on anything all i got was a blank page. F5 fixed it, but as soon as i clicked on another link to another page it was blank again, another F5 was needed. In this particular case cpsrvd was running, so not sure what was going on there!

    I sshd in and restarted cpsrvd and that seemed to fix it, but this problem is occuring far too often for my liking.

    Not quite sure why its happening or how to fix it, and it's really starting to annoy me (and my 1 client on that box). Any ideas?

    A few specifics:
    Virtuozzo VPS.
    Processor(s): Quad Xeon 2.8GHz
    RAM: 1GB DDR (384mb allocated to my VPS).
    HDD: 30GB (one partition '/')
    NIC: virtual 100mbit NIC
    Linux Distro: CentOS 3.4

Share This Page