Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cPSupport 0.8.3 Error

Discussion in 'cPanel Developers' started by qubix, Jun 20, 2005.

  1. qubix

    qubix Registered

    Joined:
    Jan 30, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    When I'm adding this from a user account..

    I get the follow:

    cPSupport 0.8.3 Setup
    HTML::Template not found.
    Please have your system admin install this prior to installing cPSupport!


    Am I missing something?

    Thanks in advance.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. MalinRep

    MalinRep Member

    Joined:
    Jan 11, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    151
    Hi,
    I had the same problem a few days ago. I believe the cPanel tech said to compile the right Perl or something of the sort.
     
  3. RAIS2

    RAIS2 Well-Known Member

    Joined:
    Jul 16, 2004
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    166
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. brentp

    brentp Well-Known Member

    Joined:
    Mar 11, 2004
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Ayr, North Queensland, Australia
    /scripts/realperlinstaller GD::SecurityImage HTML::Template

    Regards,
    Brent
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    1
    Trophy Points:
    166
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Tried both still no luck

    Code:
    root@host [~]# /scripts/perlinstaller HTML::Template GD::SecurityImage
    Testing connection speed...(this could take a while)....Done
    Three usable mirrors located
    Mirror Check passed for cpan.llarian.net
    CPAN: Storable loaded ok
    Going to read /home/.cpan/Metadata
      Database was generated on Mon, 11 Jul 2005 10:04:18 GMT
    HTML::Template is up to date.
    GD::SecurityImage is up to date.
    perlmod--Install done
    root@host [~]# /scripts/realperlinstaller GD::SecurityImage HTML::Template
    Testing connection speed...(this could take a while)....Done
    Three usable mirrors located
    Mirror Check passed for cpan.llarian.net
    CPAN: Storable loaded ok
    Going to read /home/.cpan/Metadata
      Database was generated on Mon, 11 Jul 2005 10:04:18 GMT
    GD::SecurityImage is up to date.
    HTML::Template is up to date.
    perlmod--Install done
    
    Then when CPSupport is installed

    Code:
    cPSupport 0.8.4 Setup
    GD::SecurityImage not found
    Please have your system admin install this prior to installing cPSupport!
    Any other ideals?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. cPanelBilly

    cPanelBilly Guest

    Code:
    /scripts/realperlinstaller GD::SecurityImage
     
  7. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    1
    Trophy Points:
    166
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Umm yup

    Yup I did that (posted in my above message)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice