Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cPSupport not emailing me after a ticket is done...

Discussion in 'E-mail Discussion' started by Eugene, Jul 3, 2006.

  1. Eugene

    Eugene Member

    Joined:
    Nov 9, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Eugene, OR
    I installed cPSupport script, set up everything. Set up a test user, logged in as that user and sent a ticket. I used a different email so the ticket would go to it, and nothing happened. I did not get an email from any of the email addresses that I used. One for the Admin, and one for the test user.

    So, how do I know if someone sent the admin, or a tech a ticket?

    After this script was installed for a few months, I went back to see if anyone sent me any tickets. I found over 10 tickets and I didn't get any emails letting me know.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Eugene

    Eugene Member

    Joined:
    Nov 9, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Eugene, OR
    Come on...anybody?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    4
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    Did you check /var/log/exim_mainlog file for any leads/erros?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice