The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpupd CPAN update errors

Discussion in 'General Discussion' started by Danny_T, Mar 3, 2006.

  1. Danny_T

    Danny_T Well-Known Member

    Joined:
    Jul 19, 2005
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Netherlands
    Just saw this at the emailed notification:

    Module-Build-0.2612/t/XSTest/MANIFEST
    Module-Build-0.2612/t/XSTest/test.pl
    WARNING: This key is not certified with a trusted signature!
    Primary key fingerprint: ADCB DB05 B40E B2A2 A555 5462 82BB CC04 B7EF 9476
    CPAN: Module::Build loaded ok

    CPAN.pm: Going to build K/KW/KWILLIAMS/Module-Build-0.2612.tar.gz

    Checking whether your kit is complete...
    Looks good
    * Optional prerequisite ExtUtils::ParseXS isn't installed
    * Optional prerequisite ExtUtils::CBuilder isn't installed
    ERRORS/WARNINGS FOUND IN PREREQUISITES. You may wish to install the versions
    of the modules indicated above before proceeding with this installation.

    Feature 'YAML_support' disabled because of the following prerequisite failures:
    * Version 0.58 of YAML is installed, but we need version < 0.49

    Creating new 'Build' script for 'Module-Build' version '0.2612'
    CPAN: YAML loaded ok
    =--========================--=

    Use:cPanel current C112
    Can i expect it again tomorrow?
    Can some fix it (if it is cpanel update error on the update layer site)

    Thanks.

    Danny
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Did it subsequently install those pre-requisites? Have you tried installing them yourself using /scripts/perlinstaller?
     
Loading...

Share This Page