The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Create Account in Internet Explorer 9 not working

Discussion in 'General Discussion' started by jrquint, May 2, 2013.

  1. jrquint

    jrquint Registered

    Joined:
    Mar 30, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have several cPanel/WHM servers running 11.36.1.5 and one of our developers was recently trying to build an account a 3 of them in Internet Explorer 10.0.9200.16540 on Windows 7 and nothing happens when he pushes the Create button.

    It works fine on his computer under Chrome/Firefox/etc.. all the validation Ajax looks like its working under IE 9.

    Anyone else see this issue?
     
    #1 jrquint, May 2, 2013
    Last edited: May 2, 2013
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket so we can attempt to reproduce this issue and open an internal case if necessary? You can open a ticket via:

    Submit A Ticket

    Please provide us with the ticket number so we can report back any information to this thread.

    Thank you.
     
  3. vlim

    vlim Member

    Joined:
    Jul 24, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    Internet Explorer 9 and Cpanel / WHM is a bit of an unreliable combination at the moment.

    Internet Explorer 10 is actually worse :)

    Many buttons will not respond or respond correctly after being clicked. Selecting the 'compatibility mode' in the browser bar will allow you to use Cpanel as before, however.
     
    #3 vlim, May 17, 2013
    Last edited: May 17, 2013
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Internal case number 67149 is open to address the issue with account creation using Internet Explorer 10 on cPanel 11.36. The current workaround is to enable "Compatibility Mode" in Internet Explorer.

    Thank you.
     
Loading...

Share This Page