Rueben

Registered
Dec 6, 2020
2
0
1
Lisbon
cPanel Access Level
Website Owner
Hi,

I created a database, but always appears this information bellow.


"There are no databases associated with your account."

I can´t delete the databases created and i can´t give a previleges for the users .

Can someone help me?
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
4,968
612
273
cPanel Access Level
Root Administrator
Hey there, @Rueben !

Can you let me know how the database was created? If this was created through cPanel they should be linked to that account.

If the database was created manually you can use the WHM >> Database Map Tool to place that database under the control of a certain cPanel user. You can find more details on that here: Database Map Tool | cPanel & WHM Documentation

Can you check that and let me know if that resolves the issue?
 

Rueben

Registered
Dec 6, 2020
2
0
1
Lisbon
cPanel Access Level
Website Owner
Hey @cPRex ,


Thank you for your response.
I think i'm doing something wrong. I had created a database in "mySQL Databases" and "mysql database wizard" and do not appear any of them.
Below, you can see an example of what's happening
database.PNG
Thank You
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
4,968
612
273
cPanel Access Level
Root Administrator
Thanks for the additional details. That seems correct to me, so I'd expect that to work properly.

Your Forums user information doesn't indicate that you have root access to the system, so you'd have to speak with your hosting provider or datacenter to have them check things on their end, as you wouldn't have enough access to the server to resolve the issue yourself. They'll be able to check the cPanel and database logs to see what is happening and why those aren't showing up correctly.