The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Creating account issue

Discussion in 'General Discussion' started by leventsamgar, Mar 1, 2006.

  1. leventsamgar

    leventsamgar Registered

    Joined:
    Feb 28, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello ;


    Now when i try to create an account for a domain;
    It says me that : WWWAcct 10.0 (c) 1997-2005 cPanel, Inc.

    Sorry, that domain is already setup (remove it from httpd.conf : line 1150)

    I think that domain is recorded in my panel..But they dont seem at ``List Accounts`

    What is the problem? Could you tell me how to solve this problem and terminate that domain manually

    Thanks
     
  2. carock

    carock Well-Known Member

    Joined:
    Sep 25, 2002
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    St. Charles, MO
    I've been going through my "View Bandwidth Usage" screen, and have found several accounts that are NOT shown in the WHM "Terminate an Account" list.

    I checked the server directories, and they were existing in the server password file, and also had a valid working home directory.

    I used the following command to clear them out.

    /scripts/killacct <username>

    This is basically the same as the one that runs in WHM, but you can specify a user that isn't in the list.

    Chuck
     
Loading...

Share This Page