The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

creating account problem

Discussion in 'General Discussion' started by yoyu, Mar 23, 2004.

  1. yoyu

    yoyu Registered

    Joined:
    Dec 18, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    hi, recently i upgrade to the WHM/Cpanel 9.1.0 . however, the WHM is no longer working anymore. the problem is that i can not see the new accounts which i just create. it won't been shown under the WHM List Accounts. but i can see the account have been created already. the user name is added into the passwd, httpd.conf is updated and the home directory is created already. something must be broken during the creation and the account is not shown in the List Accounts, so i can not remove them when i click Terminate an Account.

    one interesting point that i can see the new account under Suspend/Unsuspend an account list., password modification, Show Active and Inactive Accounts. It looks like that the account information is not saved into the system database or the creation of the account is just half-way.


    Please help me to fix the problem or modify the database.

    Btw I am using Netsape 7.1 browser on windows xp. i don't think the browser will be making a difference.

    Thank you Thank you Thank you
    ---------------------------------------
    the following is the display during the account creating:
    User xxxxx added
    Changing password for xxxxx
    Password for xxxxx has been changed
    Removing Shell Access (n)
    Changing shell for xxxxx.
    Shell changed.
    Copying skel files from /root/cpanel3-skel/ to /home/xxxxx/
    Using redhat 7.1/mdk 8.0
    Using new quota support
    (uid 320 61440 61440 ):
    Filesystem blocks soft hard inodes soft hard
    /dev/hda3 12 61440 61440 4 0 0
    Name Virtual Host already exists
    mod_userdir protection enabled
    php open_basedir protection enabled
    Added Entries to httpd.conf (noip)
    Added Named Entry
    Added Named File

    then timeout waiting the bind connection (ndc) to the primary server. actually, i donot need this connection. Now, the account is half-way created. How can i clean up the accounts?
     
    #1 yoyu, Mar 23, 2004
    Last edited: Mar 23, 2004
  2. sigsys

    sigsys Member

    Joined:
    Aug 21, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I'm having the same issue. It gets to that point and then hangs. By chance, I found that if I leave it for about 10 minutes it completes...

    Anyone have any idea what may be going on? Seems to have started about the time we went to DNS clustering.
     
  3. eagle

    eagle Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    More or less the same problem here:

    I changed the usernames and domains.

    The only difference is, that I get errors but no time out.
     
  4. rhodesy

    rhodesy Well-Known Member

    Joined:
    Dec 24, 2003
    Messages:
    305
    Likes Received:
    0
    Trophy Points:
    16
    I disabled the clutered servers and it then worked fine.

    Configure Cluster >> (current setting) Disable Dns Clustering) >> Change
     
  5. carallo_manda

    carallo_manda Registered

    Joined:
    Sep 10, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    problem creating accounts

    I have had the same problem and solved it deactivating Master NameServer:

    In WHM > Server setup > Edit setup unset Master Nameserver and save changes

    Now everything runs ok

    saludos from Spain
     
Loading...

Share This Page