The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

creating accounts going wrong place..

Discussion in 'General Discussion' started by Elitemotion, Aug 17, 2007.

  1. Elitemotion

    Elitemotion Registered

    Joined:
    Aug 16, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ok, I am trying to park a domain and it doesn't forward to the original domain (goes to an cpanel and apache successfully installed page -root page?)

    than I make another account and the domain name goes to the same type page, but the IP goes to the correct file location.

    What do I need to do to fix this? Seems some template in cpanel is screwed up?
     
  2. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Planet Earth
    This can be because of two reasons:

    -DNS needs to be propagated at your end.
    -IP for the domain in DNS zone file and in httpd.conf is different.
     
  3. Elitemotion

    Elitemotion Registered

    Joined:
    Aug 16, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    thats what I don't get, I believe I checked both of these correctly. On a parked domain what is the lines suppose to look like? or does parked domains only config in DNS zones?

    Little new to this but trying to learn as much as I can. It is only this one domain that does this and any new ones I add now, before they all worked fine and they all can added parked domains fine last time I checked.
     
Loading...

Share This Page