The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

creating accounts, whm shows 'complete' but the account doesn't exist.

Discussion in 'General Discussion' started by fdawg, Jun 8, 2007.

  1. fdawg

    fdawg Registered

    Joined:
    Jun 8, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    anyone else ever dealt with this problem? I'm logged in as root, trying to create an account like i've done 100 times.

    I just go to Main >> Account Functions >> Create a New Account

    after entering the account info and hitting SAVE i get the message:

    "Account Creation Complete!!!"

    but none of info that usually prints to the screen shows up.


    Also, just to test it i just threw in invalid info, like missing account name and password, hit SAVE and it STILL went to: " Account Creation Complete!!! "


    If any one has any ideas I'd really appreciate the help?

    Thanks,
    Fred

    fdawg2k3@comcast.net
     
  2. shashank

    shashank Well-Known Member
    PartnerNOC

    Joined:
    Apr 12, 2003
    Messages:
    159
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    switch to cpanel stable release
     
  3. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    16
    That would be a good move, switch to STABLE release and then execute /scripts/upcp --force.
     
  4. ZeusChicago

    ZeusChicago Active Member

    Joined:
    Oct 9, 2005
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    I just noticed this problem to. And I was able to create an account last Tuesday. I am on a stable build. WHM 10.8.0 cPanel 10.9.0-R118

    Could someone point me in the direction of the proper log files to check out to see if I can figure out whats causing this?

    Thanks!

    Zeus
     
  5. ZeusChicago

    ZeusChicago Active Member

    Joined:
    Oct 9, 2005
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    :) tail /usr/local/cpanel/logs/error_log
    found it myself, hope thsi helps the other guy asking above

    Z
     
Loading...

Share This Page