Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cron job not emailing

Discussion in 'E-mail Discussion' started by aijafar, Mar 27, 2007.

  1. aijafar

    aijafar Registered

    Joined:
    Feb 8, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Hi everybody....

    I have added a cron job to index through a cgi script

    but it's not emailing the result

    it show the following in the error logs


    crond[17859]: (user MAIL (mailed 19 bytes of output but got status 0x0001 )
    Mar 27 11:23:01 host01 crond[18078]: (user) CMD (/usr/local/bin/perl /home/user/public_html/cgi-bin/ghi/admin13.cgi

    any ideas?? why i'm not getting the mail


    My cronjo is here




    MAILTO=test@yahoo.com#indexing#
    */1 * * * * /usr/local/bin/perl /home/user/public_html/cgi-bin/ghi/admin13.cgi


    Thanks
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    166
    The mailto address should be in quotes. Give that a try
     
  3. aijafar

    aijafar Registered

    Joined:
    Feb 8, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    I tested with quotes but when trying to save it's showing invalid cron

    Please help
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice