The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cron Not Running

Discussion in 'General Discussion' started by Steve Kessler, Apr 22, 2015.

  1. Steve Kessler

    Steve Kessler Active Member

    Joined:
    Feb 22, 2015
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Denver, Colorado, United State
    cPanel Access Level:
    Root Administrator
    I am trying to figure out why a cron job is not running. I am tried as a user and as a root and it is still not running. I found this error.

    Apr 22 12:00:01 SERVERNAME CROND[8394]: (root) CMD (cd /home/USERNAME/public_html; php -f cron.php > /dev/null 2>&1 )

    Thanks!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    The output you provided shows the cron job ran at the referenced time. Could you elaborate on where you see the error message?

    Thank you.
     
  3. Steve Kessler

    Steve Kessler Active Member

    Joined:
    Feb 22, 2015
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Denver, Colorado, United State
    cPanel Access Level:
    Root Administrator
    Well then I guess it is running but the app is not working.

    Thanks,
    Steve
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. Steve Kessler

    Steve Kessler Active Member

    Joined:
    Feb 22, 2015
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Denver, Colorado, United State
    cPanel Access Level:
    Root Administrator
    Yes the command works perfectly when ran manually.

    Thanks,
    Steve
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you open a support ticket so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  7. Steve Kessler

    Steve Kessler Active Member

    Joined:
    Feb 22, 2015
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Denver, Colorado, United State
    cPanel Access Level:
    Root Administrator
    Thank you. The ticket is ID is 6421595.

    Thanks,
    Steve
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  9. Steve Kessler

    Steve Kessler Active Member

    Joined:
    Feb 22, 2015
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Denver, Colorado, United State
    cPanel Access Level:
    Root Administrator
  10. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page