Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cron <root@silver> /scripts/upcp

Discussion in 'General Discussion' started by Silvernet_UK, Nov 22, 2002.

  1. Silvernet_UK

    Silvernet_UK Member

    Joined:
    Aug 9, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    Cron <root@silver> /scripts/upcp

    Hi,

    I normally get a email from the server every day with the subject of Cron &amp;root@silver&amp; /scripts/upcp but this morning I didn't, it updated cpanel to r56 this morning but no email

    How can I run it myself ? and how can I find out if the email was sent or it was run.

    All I have done it turned on a setting in Tweak Settings which was: Allow Creation of Parked/Addon Domains that are not registered

    I am starting to think it may of been sent but not forward from the domain it goes to which then forward to a hotmail account I have change this now so it goes striaght to the hotmail account

    Has anyone got any ideas why I didn't get the email ?
    and how can I run it myself ?
    and how can I find out if the email was sent ?

    Regards,
    Garry
     
  2. MikeMc

    MikeMc Well-Known Member

    Joined:
    May 8, 2002
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    316
    To see what happened to the email check the exim_mainlog. For the rest I can't really tell because I'm not sure if I understood well your question.
     
  3. silvernetuk

    silvernetuk Well-Known Member

    Joined:
    Sep 2, 2002
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Hi,

    Where is the exim_mainlog and how do I read it ?
    I am very new to all this and slowly picking bits up.

    Regards,
    Garry
     
  4. silvernetuk

    silvernetuk Well-Known Member

    Joined:
    Sep 2, 2002
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Hi,

    It working again :) the email must of got lost in the forwarding

    Regards,
    Garry
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice