Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cry:8 - email don't receive don't send

Discussion in 'E-mail Discussion' started by Creazioni1, Mar 9, 2004.

  1. Creazioni1

    Creazioni1 Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    156
    Hi
    from this morning a server don't receive and don0t send email

    I try from eudora, ssh, webmail, but nothing
    t try from 10 domains
    i try like root

    nothing

    I rebuild exim4
    i fix from cpanel and ssh account and mai
    i restart all
    i update cpanel
    i update software

    nothing

    into log there nothing
    into Manage Mail Queue there is nothing

    Is possible that there are a lot of msg into
    /var/spool/exim
    >>du
    23772 ./input
    52112 ./msglog
    36 ./db
    75932 .



    in exim error log
    i look only some:
    routing defer (-51): retry time not reached



    thanks
     
  2. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    168
    Is your hostname resolving?

    Maybe iptables is causing the issues?

    Do you use SMTP tweak?
     
  3. Creazioni1

    Creazioni1 Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    156
    thanks for answer

    Is your hostname resolving?
    >>>>this server is UP from 50 days..and from 2 hour mail don't go.


    Maybe iptables is causing the issues?
    >>i don't change nothing in it

    Do you use SMTP tweak?
    >>>i try to enable and disable...


    __________________

    now disable MAILSCANNER
     
  4. Creazioni1

    Creazioni1 Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    156
    WORK FINE!
    why mailscanner made this:(
     
  5. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    168
    that would have been my next question :)

    I'm glad you got things working again
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice