The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CSF doesn't like cpbackup

Discussion in 'Data Protection' started by pirrup, Jul 10, 2008.

  1. pirrup

    pirrup Well-Known Member

    Joined:
    Nov 27, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I have a wierd problem with CSF , it started couple days ago.

    first my server and cpanel info :

    WHM 11.23.2 cPanel 11.23.4-R26118
    CENTOS Enterprise 5.2 i686 on standard - WHM X v3.1.0

    What happens is if cpanel backups starts to run is that in the middle of the process it makes the server unreachable. (needs reboot)

    No high cpu or load and mem use is ok

    Didn't find any errors in system logs, so i disabled CSF and LFD and did a cpanel backup run again.

    Then the server doesn't disconnect the connection and server doesn't need reboot.

    Is this a bug or a setting?

    Best Regards,
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. pirrup

    pirrup Well-Known Member

    Joined:
    Nov 27, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    i did but support is low atm , they must be on vacation ;)
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Not chirpy. If you posted he'll be by soon enough. He's a very busy man keeping us all safe with his great software. :)
     
Loading...

Share This Page