Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

curl-7.9.5-2.2.legacy conflicts with file from package curl-ssl-7.10.3-1'

Discussion in 'General Discussion' started by jackie46, Sep 9, 2005.

Thread Status:
Not open for further replies.
  1. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    166
    Everytime UPCP runs we get the following error.

    Errors installing:
    ('file /usr/share/man/man1/curl.1.gz from install of curl-7.9.5-2.2.legacy conflicts with file from package curl-ssl-7.10.3-1', (7, '/usr/share/man/man1/curl.1.gz', 0L))

    This has been happening for weeks and weeks and its causing problems on our server when we run Modernbill!!!!!!

    I tried to find CURL in the WHM and re install it but CURL does not exist under RPM's list of modules i can install, re install.

    How do we fix this annying problem?????????????

    Our server is a RH 7.3 server. Why is Legacy even listed? It should not be trying to install CURL for another version of Redhat! :mad:
     
  2. Blue|Fusion

    Blue|Fusion Well-Known Member

    Joined:
    Sep 12, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Cleveland, Ohio
    Don't cross post. And Legacy isn't a different distro. It's a continuation of support for old RH/FC versions that reached their end of life.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice