Curl Problem - (51) Unable to communicate securely

behinam

Well-Known Member
May 9, 2017
66
3
8
Dubay
cPanel Access Level
Root Administrator
when I want download LiteSpeed plugin with curl:

Code:
# curl https://www.litespeedtech.com/packages/cpanel/lsws_whm_plugin_install.sh
curl: (51) Unable to communicate securely with peer: requested domain name does not match the server's certificate.
and when i get this bash with wget, in installation page in WHM i get this error:

Code:
Error when installing LiteSpeed
... Detecting platform ...
Platform is -x86_64-linux
... Query latest release version ...
Lastest version is
Package downloaded before, remove the old copy
... Downloading ... http://www.litespeedtech.com/packages/.0/lsws--ent-x86_64-linux.tar.gz
ERROR error when downloading ... abort!
whats the problem?