The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cURL vulnerability CVE-2013-0249

Discussion in 'Security' started by lorio, Feb 8, 2013.

  1. lorio

    lorio Well-Known Member

    Joined:
    Feb 25, 2004
    Messages:
    243
    Likes Received:
    3
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    This vulnerability can be used for remote code execution (RCE) on vulnerable systems.

    cURL - Security Advisory (SASL buffer overflow)

    CVE-2013-0249

    Affected versions: curl 7.26.0 to and including 7.28.1
    Not affected versions: curl < 7.26.0 and >= 7.29.0
     
  2. niceboy

    niceboy Active Member

    Joined:
    Sep 29, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi lorio,

    Is the current cpanel stable version is affected by this threat?
     
  3. nospa

    nospa Well-Known Member

    Joined:
    Apr 23, 2012
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Reseller Owner
    According to EasyApache changelog we are safe because cPanel provides 7.24.0 cURL version.
     
Loading...

Share This Page