goodmove

Well-Known Member
May 12, 2003
637
1
168
Can anyone shed a light as to why the CURRENT update tier is currently (no pun intended) disabled?
 

natenate19

Member
Jun 18, 2015
5
2
3
Michigan
cPanel Access Level
Root Administrator
It was disabled the day after 90.0.2 was pushed to Current, so possibly some late-breaking issue with 90.0.2, but that is only speculation. I've seen no issues with 90.0.2 on any of my servers. I'd suggest opening a ticket if you want clarification on why it's currently disabled.
 

goodmove

Well-Known Member
May 12, 2003
637
1
168
natenate19, as you've said it, it can't be a technical reason as 90.0.2 is still being offered at the Edge tier. So why not in Current?
 

cPanelLauren

Technical Support Community Manager
Staff member
Nov 14, 2017
12,377
1,129
313
Houston
CURRENT was disabled until CPANEL-33660 is resolved due to some changes with TLS. Upgrading servers to CURRENT (11.90.0.2) which have TLSv1.3 explicitly set will remove TLSv1.2 from the SSLProtocol list within the Apache configuration. The case is currently in test which means there is a fix that is being tested before being merged.

v90 remains in edge because it's very clearly stated it is for testing and not recommended on production.