The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Custom branding style under x3 theme - issue

Discussion in 'User Experience' started by MironJ, May 3, 2012.

  1. MironJ

    MironJ Active Member

    Joined:
    Dec 9, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello,

    How to permanently save custom branding style under theme x3 for all reseller accounts?

    I have duplicated "root" style and created my own style with custom header image and logo and own background color/image, after that I have clicked on "Apply to All Accounts" and "Set Default for New Accounts", all other styles are disabled, so clients can't change theme style.

    And that is working for some time, but then suddenly everything is reverted back to original "root" style. Then I again login to whm, open branding editor and click on "Generate Sprites" under my style and then is again everything like I want.
    Why is this happening? Why I need every few days re-generating sprites of my own style?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    When you're using the Branding Editor, things shouldn't suddenly revert back. It sounds like you may have encountered a bug, please let our technical analysts take a look at the situation: http://go.cPanel.net/bugs
     
  3. NetHouseAsia

    NetHouseAsia Registered

    Joined:
    May 7, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    I have the same problem... Please let me know what you find out..
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Please submit a ticket to http://go.cpanel.net/bugs are indicated or using the link at the top of the forum. It is highly possible the other user might not submit a ticket or respond back to the thread to let us know the ticket number or resolution. Whenever a possible bug is suspected, we appreciate that a bug report would be opened. Please let us know the ticket number after you've opened it. Thanks!
     
Loading...

Share This Page