The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

custom icons vanish with new cPanel upgrade.

Discussion in 'General Discussion' started by jols, Mar 6, 2008.

  1. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    38
    Just upgraded to:
    WHM 11.15.0 cPanel 11.18.1-R21565
    REDHAT Enterprise 5.1 i686 on standard - WHM X v3.1.0

    Both the Fantastico and MailScanner icons dissapear from the cPanel interface, although the clickable names remain. Anyone have any idea how to fix this one?
     
  2. kenrbnsn

    kenrbnsn Active Member

    Joined:
    Feb 27, 2002
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hillsborough, NJ, USA
    I'm also seeing the same problem after upgrading to:

    WHM 11.15.0 cPanel 11.18.2-R21594
    CENTOS Enterprise 4.6 i686 on virtuozzo - WHM X v3.1.0

    I've attached a partial screen shot showing the problem.

    Ken
     

    Attached Files:

  3. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Run /usr/local/cpanel/bin/rebuild_sprites --force
     
  4. kenrbnsn

    kenrbnsn Active Member

    Joined:
    Feb 27, 2002
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hillsborough, NJ, USA
    That worked. Thanks.

    Ken
     
  5. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    38
    Also numerous cPanel error messages.

    Cool thanks, worked for me too.

    HOWEVER, I'm also having to enter the following in SSH after each server upgrade to make the tons of error messages go away. We've encountered this in the past, and now it is happening on each and every server:


    touch /var/cpanel/skipparentcheck


    It's an easy enough fix, but when we set cPanel to auto-update and then we greet the start of the day with tons of complaints about broken (looking) cPanels, it's embarrassing to say the least.
     
  6. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    38
    Regarding the above post. I take that back, looks like it occurred with the first three cpanel updates, the first three servers, and so far the rest are fine.
     
  7. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Please open a ticket @ https://tickets.cpanel.net/submit/ You shouldn't have to downgrade security to get this to work correctly. I'll be happy to check it out personally if you email me the #.
     
  8. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    38
    Okay, doing so now. We've got two servers with consistant behavior. Like this:

    1 - Change anything in WHM ---> Tweak Settings

    2 - Go to any vsite cPanel and see an avalanch of this sort of thing:

    Unable to understand response from admin bin: reseller sent: RESELLERSUSERS root received:[]: Illegal seek at /usr/local/cpanel/Cpanel/AdminBin.pm line 140.
    Cpanel::AdminBin::adminfetch('reseller', 'ARRAY(0xb1541a4)', 'RESELLERSUSERS', 'storable', 'root') called at /usr/local/cpanel/Cpanel/Resellers.pm line 37
    Cpanel::Resellers::Resellers_accountlistopt() called at (eval 74) line 1
    eval 'Cpanel::Resellers::Resellers_accountlistopt(@{$argref});' called at cpanel.pl line 1621
    main::exectag('<cpanel Resellers="accountlistopt()">') called at cpanel.pl line 4793
    main::dotag(undef) called at cpanel.pl line 4660
    main::cpanel_parseblock('SCALAR(0xb061f38)') called at cpanel.pl line 4612
    main::cpanel_parse('GLOB(0xad0f910)') called at cpanel.pl line 2905


    [an error occurred while processing this directive]
    Unable to understand response from admin bin: apache sent: LISTMULTIPARKED 0 received:[]: Illegal seek at /usr/local/cpanel/Cpanel/AdminBin.pm line 140. Cpanel::AdminBin::adminfetch('apache', '/usr/local/apache/conf/httpd.conf', 'LISTMULTIPARKED', 'storable', 0) called at /usr/local/cpanel/Cpanel/DomainLookup.pm line 46 Cpanel::DomainLookup::getmultiparked() called


    etc. etc. etc.
     
  9. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    38
    Ticket has been made for one of the severs
     
  10. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    38
    I don't have your email address, so I PMed you through this forum, I sent you both the ticket numbers.

    Thanks!
     
Loading...

Share This Page