The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Customized webmail problem

Discussion in 'E-mail Discussions' started by mark16, Jan 27, 2009.

  1. mark16

    mark16 Registered

    Joined:
    Jan 27, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Does anyone know if cPanel have made a major change preventing external scripts from being able to access email via IMAP?

    I have a webmail package installed on a cPanel domain and it's being working perfectly fine for just under 2 years - until Jan 20 2009.

    I have installed this due to the webmail packaged with cPanel not being available in the language some of my customers use.

    Since Jan 20 2009, the php command imap_open has given an error about it not being able to establish a connection. Also a version of Roundcube which I was in the middle of translating, also now can not connect, but it worked perfectly fine. Returning Roundcube back to the untranslated version also doesn't work (so I know i can't have messed up any PHP).

    I am able to connect via POP3, but not IMAP.

    Jan 20 was a week ago and I've since moved the domain to another cPanel host - only to discover the same error there. I am able to check email on the server which the webmail script is on - just not any other servers (even though I've been able to do this before).

    Having copied the webmail script, to a non-cPanel PHP account - I can check everything perfectly fine. Only obviously I'd rather be the server managed using cPanel.

    Using Roundcube on a cPanel hosted domain http://mydomain/webmail and using Roundcube from the 3 available - works perfectly fine there, just not the version I had uploaded to translate.

    Does anyone know if cPanel have made a major change preventing external scripts from being able to access email via IMAP?
     
  2. mark16

    mark16 Registered

    Joined:
    Jan 27, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Anyone else found this problem yet?
     
Loading...

Share This Page