The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CVE-2014-2532 and CVE-2014-2653

Discussion in 'Security' started by sehh, Jul 17, 2014.

  1. sehh

    sehh Well-Known Member

    Joined:
    Feb 11, 2006
    Messages:
    579
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Europe
    Hello,

    I'm failing PCI validation due to these vulnerabilities: CVE-2014-2532 and CVE-2014-2653

    I looked at the rpm changelog of openssh-server but can't find any mention of them.

    Do these vulnerabilities apply on our servers, have these been patched but not documented in the changelog, or is there a patch coming for them?

    Thank you.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page