The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CVE-2014-8730 Padding issue

Discussion in 'Security' started by weetabix, Dec 9, 2014.

  1. weetabix

    weetabix Well-Known Member

    Joined:
    Oct 26, 2006
    Messages:
    56
    Likes Received:
    1
    Trophy Points:
    8
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    cPanel is always on top of these sorts of things.

    RACK911Labs, poster at your link, and many others, do report these sorts of things directly to cPanel as well. You'll note this in the Security Announcements posted here:
    cPanel Announcements

    From what I can see by the links in that thread, this seems to have been first posted, yesterday, Dec. 8.

    You can expect cPanel to take corrective actions here with this as soon as possible.
     
  3. jdlightsey

    jdlightsey Perl Developer III
    Staff Member

    Joined:
    Mar 6, 2007
    Messages:
    126
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston Texas
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page