EWD

Well-Known Member
PartnerNOC
Aug 19, 2003
165
0
166
NY
Hi Guys,

After upgrading perl to 5.8.8 cybersource stopped working for a couple of customers.
When I try to re-install the cybersource stuff I get the following when running make

PERL_DL_NONLAZY=1 /usr/bin/perl "-MExtUtils::Command::MM" "-e" "test_harness(0, 'blib/lib', 'blib/arch')" t/*.t
t/1....Can't load '/home/user/ICS-5.0.0/blib/arch/auto/ICS/ICS.so' for module ICS: /home/user/ICS-5.0.0/blib/arch/auto/ICS/ICS.so: undefined symbol: ics_fgetbyname at /usr/lib/perl5/5.8.8/i686-linux/DynaLoader.pm line 230.
at t/1.t line 10


Anyone else has come across this and know a fix?

Thanks ;)