Cyrillic folder names not displayed correctly

kevinlevin

Member
Oct 27, 2011
24
0
51
cPanel Access Level
Root Administrator
Hello,

After transfer of an account from Centos 6 server to Centos 7 server the cyrillic folder names in the email accounts are not displayed/converted corrected to cyrrilic like in the screenshot.

They are displayed correctly on the old server. Via SSH the names are identical on both servers.
I think it might be a setting somewhere.
Any ideas ?
 

Attachments

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,225
463
Hello @kevinlevin,

Can you browse to cPanel >> Email Accounts and click on Manage next to the default email user to see if the UTF-8 Mailbox Names option is enabled? If so, can you try disabling this option, saving, and then enabling it again to see if the issue persists upon a new Webmail session?

Thank you.
 

tyuuu

Well-Known Member
Oct 16, 2005
56
0
156
Hello,i get the same issue.

1. i disable utf-8 on new server,some folder show chinese words normally,but some folder still can not show chinese name well.
2. i enable uft-8 back,all the chinese folder name can not load well again.

is any way to correct it ?

thanks
 

fpfp

Registered
Jan 28, 2016
2
0
1
Vl
cPanel Access Level
DataCenter Provider
Same problem:
Using transfer tool move cpanel account.
After user reconnect to new mail server all foder show wrong charset.
User rename folder to Cyrillic names, but this broke email filters.
 

fpfp

Registered
Jan 28, 2016
2
0
1
Vl
cPanel Access Level
DataCenter Provider
Same problem:
Using transfer tool move cpanel account.
After user reconnect to new mail server all foder show wrong charset.
User rename folder to Cyrillic names, but this broke email filters.
In my case:
Old server: Enabled UTF-7 charset for account
After account transfer cPanel change option to UTF-8 charset.