Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Daily Backup Stopped Working

Discussion in 'General Discussion' started by jonwatson, Nov 16, 2007.

  1. JGrubbs

    JGrubbs Active Member

    Joined:
    Oct 12, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    I will be watching this thread, it looks like our last backup on the remote backup server was before the holidays. We found out after we restored a database file and then realized that we were missing about two months of data. :eek:
     
  2. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    168
    I noticed that backups have not been working for the past 2 days.

    the cpbackup mail shows this:

    Code:
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: Removing leading `/' from member names
    tar: /var/lib/mysql/mysql.sock: socket ignored
    tar: /var/lib/mysql/bluc_as/130Logs.MYI: file changed as we read it
    tar: /var/lib/mysql/bluc_as/130Logs.MYD: file changed as we read it
    
    That's all the e-mail contains.

    Usually this was followed by:

    Code:
    pkgacct started.
    pkgacct version 4.2 - running with uid 0
    (and so on)
    
    Any ideas?
     
  3. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    168
    Just saw the 'Cwd 3.26 Perl Module Advisory', followed the instructions (i'm still on CPanel 10 by the way).

    I then changed the date on the 'daily' backup directory and ran /scripts/cpbackup. Seems to be working now! So I guess the Cwd Perl Module was the issue.
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,574
    Likes Received:
    47
    Trophy Points:
    308
    cPanel Access Level:
    Root Administrator
    Is that all the backup log contains? The log is stored in /usr/local/cpanel/logs/cpbackup
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    168
    I don't seem to have a cpbackup log in that location, maybe because I'm still on CPanel 10? As mentioned in my prevous post, I did manage to fix the problem by installing the CWD module.
     
  6. eagle

    eagle Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    166
    And in the release versions too.

    I am happy with the email + backup log again. Thanks for the 'fix'.
     
  7. Rashad

    Rashad Member

    Joined:
    Jan 13, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    I got this :

    /etc/cron.daily/chkrootkit:

    warning, got duplicate tcp line.
    warning, got duplicate tcp line.

    =========

    How can I fix it ?
     
  8. Rashad

    Rashad Member

    Joined:
    Jan 13, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    Surprisingly, each time showing error in my control panel, although I do not change anything. Now I got :

    /etc/cron.daily/chkrootkit:

    /usr/bin/find: //proc/16061/task: No such file or directory
     
  9. MaraBlue

    MaraBlue Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    334
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Carmichael, CA
    cPanel Access Level:
    Root Administrator
    So us STABLE-ITES have to wait until it filters down to us to make the email stop?

    OK...I'll practice deep breathing until then. :p

    HOT Dayyyyyyum...it's there in the Contact Manager! (I didn't realize the Contact Manager had changed in cP11!)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #49 MaraBlue, Jan 21, 2008
    Last edited: Jan 21, 2008
  10. eagle

    eagle Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    166
    We have one server on stable, and that one still gets the full report in the email, as it was before.
     
  11. MaraBlue

    MaraBlue Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    334
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Carmichael, CA
    cPanel Access Level:
    Root Administrator
    Oh noooo, don't burst my bubble. Is it set to "disable" in the contact manager? (Just double checking).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. eagle

    eagle Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    166
    That build doesn't have the backup email option yet :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice