The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Daily upcp mail gone

Discussion in 'E-mail Discussions' started by GOT, Nov 30, 2003.

  1. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    Has anyone else noticed that the daily upcp email seems to have gone away? I came back for a few days about a week ago, but has since again stopped coming.

    I realize its not a showstopper. I can I know that the daily crons are running, so its no big deal. Just a curiosity.
     
  2. nukehelpers

    nukehelpers Member

    Joined:
    Jul 2, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oklahoma City, OK
    I have noticed samething wonder where they went.
     
  3. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    I'm curious, too. Same deal. Worked at first, stopped working, worked again a few weeks ago, and now doesn't work again. Very weird.
     
  4. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    Glad I am not crazy!
     
  5. Noldar

    Noldar Well-Known Member

    Joined:
    Jun 26, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ponchatoula, LA
    Are you running MailScanner? If so try adding the following line to exim.conf:

    queue_only_override = false

    You'll need to add this manually. Do not use the exim config editor in WHM.

    Richard
     
  6. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    Wrong thread?
     
  7. RaveKnights

    RaveKnights Well-Known Member

    Joined:
    Nov 5, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Some Where Out There!
    I guess I am not on this boat alone..

    eversince I upgraded to 8.4 I haven't seen any email from upcp..
     
  8. Noldar

    Noldar Well-Known Member

    Joined:
    Jun 26, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ponchatoula, LA
    Nope :D

    My upcp emails disappeared at one point and making the change to my exim.conf that I noted above fixed the problem, but it only applies if you're running MailScanner.

    Richard
     
  9. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    Any idea why this cannot be put into the advanced configuration editor? Making this change is only sure to get overriden at some point.

    And any idea why this fixes the problem?
     
  10. Noldar

    Noldar Well-Known Member

    Joined:
    Jun 26, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ponchatoula, LA
    You can't put it in the exim config editor because it will include it in your exim_outgoing.conf and you only want it in your exim.conf. I put in a support ticket about this a while back, but I don't know if anything's been done.

    I'm not exactly sure why, but it seems to affect emails sent by cron. Here's a snippet from the MailScanner documentation.
    Richard

    cPanel.net Support Ticket Number: 25654
     
  11. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    Thanks! Boy I hate changing things in exim.conf manually! I hope they fix this on their own soon.
     
  12. RaveKnights

    RaveKnights Well-Known Member

    Joined:
    Nov 5, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Some Where Out There!
    Noldar thank you for your input on this issue. I have entered the following you have suggested since I am running MailScanner. Looking forward to see cron report in email tomorrow.
     
  13. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    I too just did it. We'll see what tomorrow brings! :)
     
  14. nukehelpers

    nukehelpers Member

    Joined:
    Jul 2, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oklahoma City, OK
    Works great thanks bud. Glad someone finally posted this I been missing my upcp for like 2 weeks or more. I can confirm this fully works if you run Mailscanner thank you again.
     
  15. RaveKnights

    RaveKnights Well-Known Member

    Joined:
    Nov 5, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Some Where Out There!
    Once again thank you Noldar

    I also can confirm that this did work.
     
  16. Noldar

    Noldar Well-Known Member

    Joined:
    Jun 26, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ponchatoula, LA
    :D Glad I could help.
     
  17. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Worked for me, too. Thanks!
     
  18. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    Seems like this bug has cropped up again. I havent seen any cron emails in the last couple of days, not sure whats changed to make that happen, but i received a bounceback from one of the servers for the cron email saying that mailscanner was now looking after the email.

    Any pointers?
     
  19. denisdekat09

    denisdekat09 Well-Known Member

    Joined:
    Mar 2, 2002
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Francisco
Loading...

Share This Page