Data usage not updating for default email account

Operating System & Version
Windows 10 version 2004
cPanel & WHM Version
cPanel version 86.0.21

BobWestlake

Registered
Jun 27, 2020
2
0
1
United States
cPanel Access Level
Website Owner
About two days ago, I cleared out my default email account, but the usage has not updated. Please see the two attached screenshots.

This is happening in cPanel version 86.0.21.

Either this is a bug, or the usage check happens infrequently. Ideally, the usage should update quickly like all the non-default email accounts.
 

Attachments

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,252
313
Houston
Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!
 

BobWestlake

Registered
Jun 27, 2020
2
0
1
United States
cPanel Access Level
Website Owner
Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!
I do not have the ability to provide the Support Access ID to submit a support ticket. I'm using cPanel on a shared hosting plan. I don't have WHM access.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,252
313
Houston
Ahh ok, in that case you'd need to discuss this with your hosting provider. The reason I asked you to open a ticket is that it sounds related to an issue with the default account disk space usage calculation we have open currently. It could also be that your provider need to do maintenance on the mailboxes on the server.