The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Datacenter Changed my Main IP address, now having problems with mail

Discussion in 'E-mail Discussions' started by noimad1, Nov 3, 2005.

  1. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    16
    Our datacenter had us change our main server IP address recently, and I used the IP migration wizard to do so. However, when I run DNS reports on domains that are on that server, it looks like when they attempt to use the mail server it is still trying to connect to the old server?

    The strange thing is that their sites have propagted over fine, and are getting to the new IP address, it's just their mail doesn't seem to be working?

    Is there anything else I need to change other then running that IP migration wizard?
     
  2. sfxx

    sfxx Member

    Joined:
    May 31, 2003
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    I think you should make sure that the "MX record" for the domain is pointing to the new IP.
    Please ask someone who manages the DNS server for the domain.
     
  3. shred

    shred Member

    Joined:
    Dec 1, 2002
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Do you have your own name servers? If you do you "may" need to update the new IP numbers for the name servers attached to your domain name. If not, then you don't have to worry about it. If you do, then you need to have valid IP numbers you can use for the name servers. ns1.something.com and ns2.something.com. I've been renumbered twice so far. Good luck.
     
Loading...

Share This Page